aboutsummaryrefslogtreecommitdiffstats
path: root/host/include/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2015-01-07 23:53:06 +0100
committerMartin Braun <martin.braun@ettus.com>2015-01-13 11:48:55 +0100
commit56081fe4d671c9d58dea2d594f4aa6b35c9d6f3d (patch)
tree56277fcb6fc3d90a640e1440a3035baf21712ad7 /host/include/CMakeLists.txt
parent23729861a2020359b9c920347bd2d7c43d96ebf8 (diff)
downloaduhd-56081fe4d671c9d58dea2d594f4aa6b35c9d6f3d.tar.gz
uhd-56081fe4d671c9d58dea2d594f4aa6b35c9d6f3d.tar.bz2
uhd-56081fe4d671c9d58dea2d594f4aa6b35c9d6f3d.zip
cmake: Added config.h back to the game
Diffstat (limited to 'host/include/CMakeLists.txt')
-rw-r--r--host/include/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/host/include/CMakeLists.txt b/host/include/CMakeLists.txt
index 3f7ca2cb7..780213918 100644
--- a/host/include/CMakeLists.txt
+++ b/host/include/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2010 Ettus Research LLC
+# Copyright 2010,2015 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -15,5 +15,9 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
+CONFIGURE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/config.h.in
+ ${CMAKE_CURRENT_BINARY_DIR}/config.h
+)
ADD_SUBDIRECTORY(uhd)