aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2018-06-21 12:13:02 +0100
committerMartin Braun <martin.braun@ettus.com>2018-06-22 09:11:23 -0700
commitcb690f0a88faf203aaabddbb5bcb0293115972de (patch)
treed2481860c1a5a12af32216b6bacb84993c156071 /host/examples/CMakeLists.txt
parent32ef40a27292f74ccaef9ae5088e22af7bba3e2b (diff)
downloaduhd-cb690f0a88faf203aaabddbb5bcb0293115972de.tar.gz
uhd-cb690f0a88faf203aaabddbb5bcb0293115972de.tar.bz2
uhd-cb690f0a88faf203aaabddbb5bcb0293115972de.zip
UHD: Added RFNoC examples
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index e49fcdb78..48b31bdfb 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -30,6 +30,14 @@ SET(example_sources
sync_to_gps.cpp
)
+IF(ENABLE_RFNOC)
+ LIST(APPEND
+ example_sources
+ rfnoc_nullsource_ce_rx.cpp
+ rfnoc_rx_to_file.cpp
+ )
+ENDIF(ENABLE_RFNOC)
+
IF(ENABLE_OCTOCLOCK)
LIST(APPEND example_sources test_clock_synch.cpp)
ENDIF(ENABLE_OCTOCLOCK)