aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-08-19 18:02:35 -0700
committerNick Foster <nick@nerdnetworks.org>2010-08-19 18:02:35 -0700
commitc6ae773f4da476f2e314578b35d612b78893cf11 (patch)
tree6bfda0c898858ef4d19d057ff291eaaf0a8fa03a /host/examples/CMakeLists.txt
parent769b565dbdc3fa1bb0891d4dcdbb74695f1dc875 (diff)
parentd99e22971975e9b5bfb966741684963be8f049f6 (diff)
downloaduhd-c6ae773f4da476f2e314578b35d612b78893cf11.tar.gz
uhd-c6ae773f4da476f2e314578b35d612b78893cf11.tar.bz2
uhd-c6ae773f4da476f2e314578b35d612b78893cf11.zip
Merge branch 'master' of ettus.sourcerepo.com:ettus/uhdpriv into usrp2p
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 10a9a833a..c3bbbcd04 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -16,9 +16,6 @@
#
-ADD_EXECUTABLE(tx_continuous_samples tx_continuous_samples.cpp)
-TARGET_LINK_LIBRARIES(tx_continuous_samples uhd)
-
ADD_EXECUTABLE(benchmark_rx_rate benchmark_rx_rate.cpp)
TARGET_LINK_LIBRARIES(benchmark_rx_rate uhd)
@@ -28,10 +25,13 @@ TARGET_LINK_LIBRARIES(rx_timed_samples uhd)
ADD_EXECUTABLE(tx_timed_samples tx_timed_samples.cpp)
TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
+ADD_EXECUTABLE(tx_waveforms tx_waveforms.cpp)
+TARGET_LINK_LIBRARIES(tx_waveforms uhd)
+
INSTALL(TARGETS
- tx_continuous_samples
benchmark_rx_rate
rx_timed_samples
tx_timed_samples
+ tx_waveforms
RUNTIME DESTINATION ${PKG_DATA_DIR}/examples
)