aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-03-15 12:52:56 -0700
committerJosh Blum <josh@joshknows.com>2011-03-15 12:52:56 -0700
commit3a1ad3f13c41a448083100ada6d4162a0092ee58 (patch)
tree66091884df2bba548561af36c4549fbf307153e6 /host/examples/CMakeLists.txt
parent4c7cc6b1355a1ab7c8a60014061999f2338df1b1 (diff)
downloaduhd-3a1ad3f13c41a448083100ada6d4162a0092ee58.tar.gz
uhd-3a1ad3f13c41a448083100ada6d4162a0092ee58.tar.bz2
uhd-3a1ad3f13c41a448083100ada6d4162a0092ee58.zip
uhd: copied examples changes from next onto master branch
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 434caa328..44ed55380 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -20,11 +20,13 @@
########################################################################
SET(example_sources
benchmark_rx_rate.cpp
+ rx_multi_samples.cpp
rx_samples_to_file.cpp
rx_samples_to_udp.cpp
rx_timed_samples.cpp
test_async_messages.cpp
test_pps_input.cpp
+ tx_samples_from_file.cpp
tx_timed_samples.cpp
tx_waveforms.cpp
latency_test.cpp