aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorIan Buckley <github@ionconcepts.com>2015-03-09 11:20:56 -0700
committerAshish Chaudhari <ashish@ettus.com>2015-03-09 11:20:56 -0700
commitd9241b78d32402093c37ab7ce2f4336699219ed4 (patch)
tree4ca5dcae3226099d4d2770bee397969006dbae9c /host/examples/CMakeLists.txt
parent33edac343488fdd87337e308b277adca69f16819 (diff)
downloaduhd-d9241b78d32402093c37ab7ce2f4336699219ed4.tar.gz
uhd-d9241b78d32402093c37ab7ce2f4336699219ed4.tar.bz2
uhd-d9241b78d32402093c37ab7ce2f4336699219ed4.zip
B200: UHD support for FPGPIO connector on REV6+ boards.
- GPIO on UART connector all board Revs - Consolidated fpgpio_bitbang into fpgpio example and renamed it gpio - Changed FP_GPIO readback address to match X300
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 598e42302..92947d86c 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -35,7 +35,7 @@ SET(example_sources
tx_waveforms.cpp
txrx_loopback_to_file.cpp
latency_test.cpp
- fpgpio.cpp
+ gpio.cpp
)
IF(ENABLE_OCTOCLOCK)