aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-30 10:54:09 -0700
committerJosh Blum <josh@joshknows.com>2010-08-30 10:54:09 -0700
commitd77765c8dd92724c57272eae387ce838d6992a03 (patch)
treee8b721cea2622bbbb2a1121afa9808492ba41b8d /host/examples/CMakeLists.txt
parent3c783f9a3dea262020ea143cfa5d928206aa50fe (diff)
parentaa4a6b6686967d39bd2f295c7170dc196abd68e6 (diff)
downloaduhd-d77765c8dd92724c57272eae387ce838d6992a03.tar.gz
uhd-d77765c8dd92724c57272eae387ce838d6992a03.tar.bz2
uhd-d77765c8dd92724c57272eae387ce838d6992a03.zip
Merge branch 'pps_test' into next
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index c3bbbcd04..5b241e284 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -28,10 +28,14 @@ TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
ADD_EXECUTABLE(tx_waveforms tx_waveforms.cpp)
TARGET_LINK_LIBRARIES(tx_waveforms uhd)
+ADD_EXECUTABLE(pps_test pps_test.cpp)
+TARGET_LINK_LIBRARIES(pps_test uhd)
+
INSTALL(TARGETS
benchmark_rx_rate
rx_timed_samples
tx_timed_samples
tx_waveforms
+ pps_test
RUNTIME DESTINATION ${PKG_DATA_DIR}/examples
)