aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2018-01-11 17:09:06 -0800
committerMartin Braun <martin.braun@ettus.com>2018-01-12 16:18:01 -0800
commitb3e0f60a7b41359e8f7806dc77c402468bf7f444 (patch)
tree3f7563056f171db2c92612b91a72a6d58acc4fa4 /host/examples/CMakeLists.txt
parent1821168103e8354ecf56ed823147e712e3af32dd (diff)
downloaduhd-b3e0f60a7b41359e8f7806dc77c402468bf7f444.tar.gz
uhd-b3e0f60a7b41359e8f7806dc77c402468bf7f444.tar.bz2
uhd-b3e0f60a7b41359e8f7806dc77c402468bf7f444.zip
examples: Add example to query and list all sensors
Reviewed-by: Brent Stapleton <brent.stapleton@ettus.com>
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index ff267664d..e4e478316 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -23,6 +23,7 @@ SET(example_sources
tx_timed_samples.cpp
tx_waveforms.cpp
txrx_loopback_to_file.cpp
+ usrp_list_sensors.cpp
latency_test.cpp
gpio.cpp
sync_to_gps.cpp