aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJason Abele <jason@ettus.com>2010-08-27 15:22:55 -0700
committerJason Abele <jason@ettus.com>2010-08-27 15:22:55 -0700
commitaa4a6b6686967d39bd2f295c7170dc196abd68e6 (patch)
tree3ec4ea90224c3c00e98d610cc38f5f69cfb60880 /host/examples/CMakeLists.txt
parent48ad3b734314bdec2128dacb20b09fd4cf1f5979 (diff)
downloaduhd-aa4a6b6686967d39bd2f295c7170dc196abd68e6.tar.gz
uhd-aa4a6b6686967d39bd2f295c7170dc196abd68e6.tar.bz2
uhd-aa4a6b6686967d39bd2f295c7170dc196abd68e6.zip
Created pps_test example and docs
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index c3bbbcd04..5b241e284 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -28,10 +28,14 @@ TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
ADD_EXECUTABLE(tx_waveforms tx_waveforms.cpp)
TARGET_LINK_LIBRARIES(tx_waveforms uhd)
+ADD_EXECUTABLE(pps_test pps_test.cpp)
+TARGET_LINK_LIBRARIES(pps_test uhd)
+
INSTALL(TARGETS
benchmark_rx_rate
rx_timed_samples
tx_timed_samples
tx_waveforms
+ pps_test
RUNTIME DESTINATION ${PKG_DATA_DIR}/examples
)