aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authornate.temple <nate.temple@ettus.com>2016-12-16 12:42:32 -0800
committerMartin Braun <martin.braun@ettus.com>2017-03-21 18:01:16 -0700
commita59643f73c45d052d5150f7a2ee7a104cec11adc (patch)
tree17e2b5671de5dfb02a4bf19a9655f21f394f8000 /host/examples/CMakeLists.txt
parentbfc2546a32d359b492ffd0acefe5ad760080bd5e (diff)
downloaduhd-a59643f73c45d052d5150f7a2ee7a104cec11adc.tar.gz
uhd-a59643f73c45d052d5150f7a2ee7a104cec11adc.tar.bz2
uhd-a59643f73c45d052d5150f7a2ee7a104cec11adc.zip
examples: Created TwinRX frequency hopping example
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index e61fd897f..e10c463f8 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -61,6 +61,10 @@ IF(CURSES_FOUND)
ADD_EXECUTABLE(rx_ascii_art_dft rx_ascii_art_dft.cpp)
TARGET_LINK_LIBRARIES(rx_ascii_art_dft uhd ${CURSES_LIBRARIES} ${Boost_LIBRARIES})
UHD_INSTALL(TARGETS rx_ascii_art_dft RUNTIME DESTINATION ${PKG_LIB_DIR}/examples COMPONENT examples)
+
+ ADD_EXECUTABLE(twinrx_freq_hopping twinrx_freq_hopping.cpp)
+ TARGET_LINK_LIBRARIES(twinrx_freq_hopping uhd ${CURSES_LIBRARIES} ${Boost_LIBRARIES})
+ UHD_INSTALL(TARGETS twinrx_freq_hopping RUNTIME DESTINATION ${PKG_LIB_DIR}/examples COMPONENT examples)
ENDIF(CURSES_FOUND)
########################################################################