aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorTrung Tran <trung.tran@ettus.com>2018-08-03 09:12:55 -0700
committerMartin Braun <martin.braun@ettus.com>2018-09-14 22:15:56 -0700
commit6af6ac32c30d2dc0efa6eab61e4a3920649e3e62 (patch)
treee634564ce0321c5bc97e162a927596c1e6cce364 /host/examples/CMakeLists.txt
parentb6b507ccfcf31cead47faff4a2ba5550d0469113 (diff)
downloaduhd-6af6ac32c30d2dc0efa6eab61e4a3920649e3e62.tar.gz
uhd-6af6ac32c30d2dc0efa6eab61e4a3920649e3e62.tar.bz2
uhd-6af6ac32c30d2dc0efa6eab61e4a3920649e3e62.zip
examples: add rfnoc_radio_loopback
This example will allow an RF->RF loopback using RFNoC devices.
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 48b31bdfb..4b15f8ddf 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -35,6 +35,7 @@ IF(ENABLE_RFNOC)
example_sources
rfnoc_nullsource_ce_rx.cpp
rfnoc_rx_to_file.cpp
+ rfnoc_radio_loopback.cpp
)
ENDIF(ENABLE_RFNOC)