aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-07-28 19:43:05 -0700
committerJosh Blum <josh@joshknows.com>2010-07-28 19:43:05 -0700
commit5f3e51f8d200d8494765fdb3bafbcfe2a3701d8f (patch)
treec8daefdb42715bd2b7981337757f3dda028c1991 /host/examples/CMakeLists.txt
parentc1102144bb4ead3f8cb59c3f6eb52b21531ff12b (diff)
downloaduhd-5f3e51f8d200d8494765fdb3bafbcfe2a3701d8f.tar.gz
uhd-5f3e51f8d200d8494765fdb3bafbcfe2a3701d8f.tar.bz2
uhd-5f3e51f8d200d8494765fdb3bafbcfe2a3701d8f.zip
uhd: made tx continuous samples example app
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 5071b114f..10a9a833a 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -15,6 +15,10 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
+
+ADD_EXECUTABLE(tx_continuous_samples tx_continuous_samples.cpp)
+TARGET_LINK_LIBRARIES(tx_continuous_samples uhd)
+
ADD_EXECUTABLE(benchmark_rx_rate benchmark_rx_rate.cpp)
TARGET_LINK_LIBRARIES(benchmark_rx_rate uhd)
@@ -25,6 +29,7 @@ ADD_EXECUTABLE(tx_timed_samples tx_timed_samples.cpp)
TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
INSTALL(TARGETS
+ tx_continuous_samples
benchmark_rx_rate
rx_timed_samples
tx_timed_samples