aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJason Abele <jason@ettus.com>2012-05-07 18:09:12 -0700
committerJosh Blum <josh@joshknows.com>2012-05-14 11:51:11 -0700
commit2d5d41f2135d84e3c57a5636d79a8079f9f1bf48 (patch)
tree2d8e7a7b12a68f7d451634c607bbe4897f4055eb /host/examples/CMakeLists.txt
parent141c8ebae4072f65ad929b568cee1cf7247c4751 (diff)
downloaduhd-2d5d41f2135d84e3c57a5636d79a8079f9f1bf48.tar.gz
uhd-2d5d41f2135d84e3c57a5636d79a8079f9f1bf48.tar.bz2
uhd-2d5d41f2135d84e3c57a5636d79a8079f9f1bf48.zip
Created example for simultaneous transmit and receive to file
Updates to allow rx to wait until tx settles
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index b49268652..3ba483134 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -34,6 +34,7 @@ SET(example_sources
tx_samples_from_file.cpp
tx_timed_samples.cpp
tx_waveforms.cpp
+ txrx_loopback_to_file.cpp
latency_test.cpp
)