aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-30 10:59:01 -0700
committerJosh Blum <josh@joshknows.com>2010-08-30 10:59:01 -0700
commitf4115cd23ca27be13f7a80ca7d4e86392ee7b1c4 (patch)
tree409c8d349fe674a8f381602986cbaeb5cb549e54 /host/examples/CMakeLists.txt
parentad55e25aeb273fb7278c6d5175cd0df01fc90924 (diff)
parentd77765c8dd92724c57272eae387ce838d6992a03 (diff)
downloaduhd-f4115cd23ca27be13f7a80ca7d4e86392ee7b1c4.tar.gz
uhd-f4115cd23ca27be13f7a80ca7d4e86392ee7b1c4.tar.bz2
uhd-f4115cd23ca27be13f7a80ca7d4e86392ee7b1c4.zip
Merge branch 'next' into usrp1
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index c3bbbcd04..5b241e284 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -28,10 +28,14 @@ TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
ADD_EXECUTABLE(tx_waveforms tx_waveforms.cpp)
TARGET_LINK_LIBRARIES(tx_waveforms uhd)
+ADD_EXECUTABLE(pps_test pps_test.cpp)
+TARGET_LINK_LIBRARIES(pps_test uhd)
+
INSTALL(TARGETS
benchmark_rx_rate
rx_timed_samples
tx_timed_samples
tx_waveforms
+ pps_test
RUNTIME DESTINATION ${PKG_DATA_DIR}/examples
)