aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-10-27 19:18:26 -0700
committerJosh Blum <josh@joshknows.com>2010-10-27 19:18:26 -0700
commitdc9f22c9a7989e4485d6f03b0ccf6ea19e6ae42d (patch)
tree64f9ca99eebf09a5dafe15fe957c5a29b2526ceb /host/examples/CMakeLists.txt
parentf820cce9be9bcea9723cf7b4e85a4ded2f1d2c62 (diff)
downloaduhd-dc9f22c9a7989e4485d6f03b0ccf6ea19e6ae42d.tar.gz
uhd-dc9f22c9a7989e4485d6f03b0ccf6ea19e6ae42d.tar.bz2
uhd-dc9f22c9a7989e4485d6f03b0ccf6ea19e6ae42d.zip
uhd: added rx samples to udp example, cleaned up other examples, added gain options
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index e355ce241..ce2ca9640 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -20,8 +20,9 @@
########################################################################
SET(example_sources
benchmark_rx_rate.cpp
+ rx_samples_to_file.cpp
+ rx_samples_to_udp.cpp
rx_timed_samples.cpp
- rx_to_file.cpp
test_async_messages.cpp
test_pps_input.cpp
tx_timed_samples.cpp