aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-19 13:33:31 -0700
committerJosh Blum <josh@joshknows.com>2010-08-19 13:33:31 -0700
commitb84f2da152eb65afe89240941bd02d67b3582eae (patch)
tree604e5a260dda653c8f808f6f00efc32f6ef61948 /host/examples/CMakeLists.txt
parentafb22c9d15ab5cfa4b843942f656d9eb978587f7 (diff)
downloaduhd-b84f2da152eb65afe89240941bd02d67b3582eae.tar.gz
uhd-b84f2da152eb65afe89240941bd02d67b3582eae.tar.bz2
uhd-b84f2da152eb65afe89240941bd02d67b3582eae.zip
uhd: replaced tx continuous app with tx waveform app (siggen example app)
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 10a9a833a..c3bbbcd04 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -16,9 +16,6 @@
#
-ADD_EXECUTABLE(tx_continuous_samples tx_continuous_samples.cpp)
-TARGET_LINK_LIBRARIES(tx_continuous_samples uhd)
-
ADD_EXECUTABLE(benchmark_rx_rate benchmark_rx_rate.cpp)
TARGET_LINK_LIBRARIES(benchmark_rx_rate uhd)
@@ -28,10 +25,13 @@ TARGET_LINK_LIBRARIES(rx_timed_samples uhd)
ADD_EXECUTABLE(tx_timed_samples tx_timed_samples.cpp)
TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
+ADD_EXECUTABLE(tx_waveforms tx_waveforms.cpp)
+TARGET_LINK_LIBRARIES(tx_waveforms uhd)
+
INSTALL(TARGETS
- tx_continuous_samples
benchmark_rx_rate
rx_timed_samples
tx_timed_samples
+ tx_waveforms
RUNTIME DESTINATION ${PKG_DATA_DIR}/examples
)