aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2012-03-27 11:56:31 -0700
committerJosh Blum <josh@joshknows.com>2012-03-27 15:05:12 -0700
commit298d0ae5db4ede18295c6151f83a59b4f75c1599 (patch)
treea97aaa8ce84ba50702389a85a534680f08d0d9a7 /host/examples/CMakeLists.txt
parent74a9352c5f50afca06924180bbbdd75cdfb8b439 (diff)
downloaduhd-298d0ae5db4ede18295c6151f83a59b4f75c1599.tar.gz
uhd-298d0ae5db4ede18295c6151f83a59b4f75c1599.tar.bz2
uhd-298d0ae5db4ede18295c6151f83a59b4f75c1599.zip
examples: Transport Hammer - a stress test that calls for random or user-specified amounts of TX or RX samples with little to no delay between calls
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 3c9a3880a..b41d53d11 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -27,6 +27,7 @@ SET(example_sources
rx_timed_samples.cpp
test_messages.cpp
test_pps_input.cpp
+ transport_hammer.cpp
tx_bursts.cpp
tx_samples_from_file.cpp
tx_timed_samples.cpp