aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-05-18 14:26:43 -0700
committerJosh Blum <josh@joshknows.com>2010-05-18 14:26:43 -0700
commit17c494b79a99d947a150cdbc582ba331aeb57786 (patch)
treeee1f4533f5baeffa1b0af3853b8fdfe19c3a69d8 /host/examples/CMakeLists.txt
parenteaa1508dcf6ff32496838f593ba4eb9eb1aee2ff (diff)
downloaduhd-17c494b79a99d947a150cdbc582ba331aeb57786.tar.gz
uhd-17c494b79a99d947a150cdbc582ba331aeb57786.tar.bz2
uhd-17c494b79a99d947a150cdbc582ba331aeb57786.zip
Added tx timed samples example.
Added called to device to get max samples per packet. Removed device props that gave max samples per packet.
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 242857625..a537c0901 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -18,3 +18,7 @@
ADD_EXECUTABLE(rx_timed_samples rx_timed_samples.cpp)
TARGET_LINK_LIBRARIES(rx_timed_samples uhd)
INSTALL(TARGETS rx_timed_samples RUNTIME DESTINATION ${PKG_DATA_DIR}/examples)
+
+ADD_EXECUTABLE(tx_timed_samples tx_timed_samples.cpp)
+TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
+INSTALL(TARGETS tx_timed_samples RUNTIME DESTINATION ${PKG_DATA_DIR}/examples)