aboutsummaryrefslogtreecommitdiffstats
path: root/host/docs/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Amsel <lars.amsel@ni.com>2022-01-13 16:50:11 +0100
committerAaron Rossetto <aaron.rossetto@ni.com>2022-03-23 16:27:04 -0500
commit99ad89609b6c71faff625adbb0a284bc2d405601 (patch)
treebfd93b3747cf8bc46b731be08f0192a8fee68e9f /host/docs/CMakeLists.txt
parent5d20a5a40155e888484f7d57a277bdcebed44207 (diff)
downloaduhd-99ad89609b6c71faff625adbb0a284bc2d405601.tar.gz
uhd-99ad89609b6c71faff625adbb0a284bc2d405601.tar.bz2
uhd-99ad89609b6c71faff625adbb0a284bc2d405601.zip
tools: Add general purpose tool for USRP configuration
Over the years the UHD code base got a whole bunch of tools to control and configure devices. This is an attempt to unify these tools into one. Co-authored-by: Alexander Weber <alexander.weber@ni.com>
Diffstat (limited to 'host/docs/CMakeLists.txt')
-rw-r--r--host/docs/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/host/docs/CMakeLists.txt b/host/docs/CMakeLists.txt
index 9f6b1eb2b..fc1d2f928 100644
--- a/host/docs/CMakeLists.txt
+++ b/host/docs/CMakeLists.txt
@@ -123,6 +123,12 @@ set(man_page_sources
usrp2_card_burner.1
)
+if (ENABLE_PYTHON_API)
+ set(man_page_sources
+ usrpctl.1
+ )
+endif(ENABLE_PYTHON_API)
+
########################################################################
# Setup man pages
########################################################################