aboutsummaryrefslogtreecommitdiffstats
path: root/host/docs/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2015-06-23 18:30:58 -0700
committerMartin Braun <martin.braun@ettus.com>2015-06-23 18:30:58 -0700
commit0de701af7708112285e35ea038cae4e9034a7001 (patch)
tree709f25205f2f5bf2f8bf529be156c43e49992af4 /host/docs/CMakeLists.txt
parenta9befaac7627c0530a2cbf539fa6388b0b6e1896 (diff)
parent6c804f722cd3e43f7e1b6b804b66c80f868154ca (diff)
downloaduhd-0de701af7708112285e35ea038cae4e9034a7001.tar.gz
uhd-0de701af7708112285e35ea038cae4e9034a7001.tar.bz2
uhd-0de701af7708112285e35ea038cae4e9034a7001.zip
Merge branch 'maint'
Diffstat (limited to 'host/docs/CMakeLists.txt')
-rw-r--r--host/docs/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/host/docs/CMakeLists.txt b/host/docs/CMakeLists.txt
index eb4b67c29..d0f060ceb 100644
--- a/host/docs/CMakeLists.txt
+++ b/host/docs/CMakeLists.txt
@@ -28,7 +28,6 @@ SET(ENABLE_MANUAL_OR_DOXYGEN false)
########################################################################
# Setup Manual (using Doxygen)
########################################################################
-MESSAGE(STATUS "")
LIBUHD_REGISTER_COMPONENT("Manual" ENABLE_MANUAL ON "DOXYGEN_FOUND" OFF)
# Check if fpga submodule is there. If yes:
@@ -44,7 +43,7 @@ IF(ENABLE_MANUAL)
SET(DOXYGEN_DEPENDENCIES ${manual_sources})
SET(DOXYGEN_INPUT_DIRS "${CMAKE_SOURCE_DIR}/docs")
SET(DOXYGEN_DEP_COMPONENT "manual")
- SET(DOXYGEN_FPGA_MANUAL_REFERENCE "<a href=\"http://files.ettus.com/manual/page_fpga.html\">Part III: FPGA Manual</a>")
+ SET(DOXYGEN_FPGA_MANUAL_REFERENCE "<a href=\"http://files.ettus.com/manual/md_fpga.html\">Part III: FPGA Manual</a>")
SET(DOXYGEN_STRIP_EXTRA "")
# Now, check if we have the FPGA sources as well.
# If so, pull them in: