aboutsummaryrefslogtreecommitdiffstats
path: root/host/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-03-23 18:17:47 -0700
committerJosh Blum <josh@joshknows.com>2010-03-23 18:17:47 -0700
commit1aef83037f6a9988b06a547710afbbe5ce815459 (patch)
tree7698e49c2f4d891feb49a9b937f9da9fc6f4cbc5 /host/apps/CMakeLists.txt
parent694dc3c7bc6f07b9660aef0c5ace9f6e11f98066 (diff)
downloaduhd-1aef83037f6a9988b06a547710afbbe5ce815459.tar.gz
uhd-1aef83037f6a9988b06a547710afbbe5ce815459.tar.bz2
uhd-1aef83037f6a9988b06a547710afbbe5ce815459.zip
Added example app to receive timed samples.
Added useful calls to simple device. Fixed vrt frac time usage (wrong word).
Diffstat (limited to 'host/apps/CMakeLists.txt')
-rw-r--r--host/apps/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/apps/CMakeLists.txt b/host/apps/CMakeLists.txt
index 4deb41965..f31206e1a 100644
--- a/host/apps/CMakeLists.txt
+++ b/host/apps/CMakeLists.txt
@@ -21,3 +21,6 @@ INSTALL(TARGETS discover_usrps RUNTIME DESTINATION ${RUNTIME_DIR})
ADD_EXECUTABLE(usrp2_burner usrp2_burner.cpp)
TARGET_LINK_LIBRARIES(usrp2_burner uhd)
+
+ADD_EXECUTABLE(uhd_rx_timed_samples uhd_rx_timed_samples.cpp)
+TARGET_LINK_LIBRARIES(uhd_rx_timed_samples uhd)