aboutsummaryrefslogtreecommitdiffstats
path: root/host/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-03-15 16:00:07 -0700
committerJosh Blum <josh@joshknows.com>2010-03-15 16:00:07 -0700
commite4997af8453980922b469e5d3b66a7b26910dad3 (patch)
treef19255b35f70670f7674334299453189b2c2a880 /host/apps/CMakeLists.txt
parent7590f187d0414fd05e23828488166bc4bc88df26 (diff)
downloaduhd-e4997af8453980922b469e5d3b66a7b26910dad3.tar.gz
uhd-e4997af8453980922b469e5d3b66a7b26910dad3.tar.bz2
uhd-e4997af8453980922b469e5d3b66a7b26910dad3.zip
Ability to burn mac addr and ip addr to usrp2 (over ip/udp for now).
Added firmware support and usrp2 burner host app.
Diffstat (limited to 'host/apps/CMakeLists.txt')
-rw-r--r--host/apps/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/host/apps/CMakeLists.txt b/host/apps/CMakeLists.txt
index f4428f958..4deb41965 100644
--- a/host/apps/CMakeLists.txt
+++ b/host/apps/CMakeLists.txt
@@ -16,7 +16,8 @@
#
ADD_EXECUTABLE(discover_usrps discover_usrps.cpp)
-
TARGET_LINK_LIBRARIES(discover_usrps uhd)
-
INSTALL(TARGETS discover_usrps RUNTIME DESTINATION ${RUNTIME_DIR})
+
+ADD_EXECUTABLE(usrp2_burner usrp2_burner.cpp)
+TARGET_LINK_LIBRARIES(usrp2_burner uhd)