aboutsummaryrefslogtreecommitdiffstats
path: root/host/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-26 11:01:19 +0000
committerJosh Blum <josh@joshknows.com>2010-02-26 11:01:19 +0000
commit1b965831ae7588c7879d84de4e5fbd78ca614761 (patch)
treebade608170b444a46f6da5e396e013ec77b66957 /host/apps/CMakeLists.txt
parent778a41b393b7d517463950c4ac014d3a2eb8eceb (diff)
downloaduhd-1b965831ae7588c7879d84de4e5fbd78ca614761.tar.gz
uhd-1b965831ae7588c7879d84de4e5fbd78ca614761.tar.bz2
uhd-1b965831ae7588c7879d84de4e5fbd78ca614761.zip
made app to load usrp1e fpga images, and tested it to be working
Diffstat (limited to 'host/apps/CMakeLists.txt')
-rw-r--r--host/apps/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/host/apps/CMakeLists.txt b/host/apps/CMakeLists.txt
index f4428f958..a7068e5a4 100644
--- a/host/apps/CMakeLists.txt
+++ b/host/apps/CMakeLists.txt
@@ -16,7 +16,9 @@
#
ADD_EXECUTABLE(discover_usrps discover_usrps.cpp)
-
TARGET_LINK_LIBRARIES(discover_usrps uhd)
+ADD_EXECUTABLE(usrp1e_load_fpga usrp1e_load_fpga.cpp)
+TARGET_LINK_LIBRARIES(usrp1e_load_fpga uhd)
+
INSTALL(TARGETS discover_usrps RUNTIME DESTINATION ${RUNTIME_DIR})