summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2013-09-04 11:11:50 -0700
committerJosh Blum <josh@joshknows.com>2013-09-04 11:11:50 -0700
commit8c1b63e1949134ec476b5b43e1caca42ffe017d5 (patch)
treed708fd27588ae35c77d8edad1d9a1df81264d31c /host/CMakeLists.txt
parent0284b5fb03608202f02897bf1a86307cb4a4f69b (diff)
downloaduhd-8c1b63e1949134ec476b5b43e1caca42ffe017d5.tar.gz
uhd-8c1b63e1949134ec476b5b43e1caca42ffe017d5.tar.bz2
uhd-8c1b63e1949134ec476b5b43e1caca42ffe017d5.zip
b200: integrate support for new converters
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index d6851156a..9630240cf 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -110,7 +110,7 @@ IF(MSVC)
-D_CRT_NONSTDC_NO_WARNINGS
-D_CRT_NONSTDC_NO_DEPRECATE
)
- ADD_DEFINITIONS(/MP)
+ ADD_DEFINITIONS(/MP) #multi-threaded build
ENDIF(MSVC)
IF(CYGWIN)