summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-26 12:19:00 -0700
committerJosh Blum <josh@joshknows.com>2010-04-26 12:19:00 -0700
commitf040d79d256bcdfcd931ab93e00b66f6af881a14 (patch)
tree0bb82963278a64caaa04b1c5360f0d3e48059d42 /host/CMakeLists.txt
parent15befa19de40fb82f30d71bf21a767e7d8054ba1 (diff)
parent1217b8d67c3bef98195836fe10ab39576642b340 (diff)
downloaduhd-f040d79d256bcdfcd931ab93e00b66f6af881a14.tar.gz
uhd-f040d79d256bcdfcd931ab93e00b66f6af881a14.tar.bz2
uhd-f040d79d256bcdfcd931ab93e00b66f6af881a14.zip
Merge branch 'eeprom' of git@ettus.sourcerepo.com:ettus/uhdpriv
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 4ef6278b9..bf8d71b21 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -76,7 +76,7 @@ ENDIF(WIN32)
# Setup Boost
########################################################################
SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42")
-FIND_PACKAGE(Boost 1.36 REQUIRED COMPONENTS
+FIND_PACKAGE(Boost 1.37 REQUIRED COMPONENTS
date_time
filesystem
program_options