summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-03-29 13:42:40 -0700
committerJosh Blum <josh@joshknows.com>2011-03-29 13:42:40 -0700
commit32357927bdc52b0cc7cd7b6d18457932aaa79682 (patch)
treef43cc6636ec3e0c56970bc5a25c50c8f476c7681 /host/CMakeLists.txt
parenta2a78451d196a7f52a3e2a3bda94f52d127313d0 (diff)
downloaduhd-32357927bdc52b0cc7cd7b6d18457932aaa79682.tar.gz
uhd-32357927bdc52b0cc7cd7b6d18457932aaa79682.tar.bz2
uhd-32357927bdc52b0cc7cd7b6d18457932aaa79682.zip
uhd: remove build information in the version string (just major.minor.patch)
Add the build info as an additional string to the get_version function().
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index db100129f..244793b9e 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -211,5 +211,5 @@ ADD_SUBDIRECTORY(usrp_e_utils)
# Print Summary
########################################################################
UHD_PRINT_COMPONENT_SUMMARY()
-MESSAGE(STATUS "Building version: ${CPACK_PACKAGE_VERSION}")
+MESSAGE(STATUS "Building version: ${CPACK_PACKAGE_VERSION}-${UHD_BUILD_INFO}")
MESSAGE(STATUS "Using install prefix: ${CMAKE_INSTALL_PREFIX}")