summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-05-17 11:35:34 -0700
committerJosh Blum <josh@joshknows.com>2011-05-17 11:35:34 -0700
commit17ecc9a442c999f4e752a3c0dc6d237392a499e3 (patch)
treec2c9938dda84bcf0949c17fd71e86ec42cf71bdd /host/CMakeLists.txt
parent2960bc88bcb7694f54407a18c488d518de46377f (diff)
downloaduhd-17ecc9a442c999f4e752a3c0dc6d237392a499e3.tar.gz
uhd-17ecc9a442c999f4e752a3c0dc6d237392a499e3.tar.bz2
uhd-17ecc9a442c999f4e752a3c0dc6d237392a499e3.zip
uhd: some build system tweaks
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 1559bd6bf..034257551 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -231,7 +231,10 @@ ADD_SUBDIRECTORY(usrp_e_utils)
########################################################################
IF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")
FILE(GLOB _image_files "${UHD_IMAGES_DIR}/*.*")
- MESSAGE(STATUS "Using images: ${_image_files}")
+ MESSAGE(STATUS "Using images:")
+ FOREACH(_img ${_image_files})
+ MESSAGE(STATUS " ${_img}")
+ ENDFOREACH(_img)
INSTALL(FILES ${_image_files} DESTINATION ${PKG_DATA_DIR}/images COMPONENT images)
ENDIF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")