summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-07-14 22:41:56 -0700
committerJosh Blum <josh@joshknows.com>2011-07-14 22:41:56 -0700
commit3fea33db9a5d951b9db7c7653eaae0e6291de0bc (patch)
tree48b5401ec94b9508c00191942f9fa4387c985b9c /host/CMakeLists.txt
parent5239879e9f97bdbb6e3c531cee85824823ebff89 (diff)
downloaduhd-3fea33db9a5d951b9db7c7653eaae0e6291de0bc.tar.gz
uhd-3fea33db9a5d951b9db7c7653eaae0e6291de0bc.tar.bz2
uhd-3fea33db9a5d951b9db7c7653eaae0e6291de0bc.zip
uhd: pulled misc changes from other branches into master
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 034257551..b5f8e57c2 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -129,7 +129,7 @@ IF(MSVC)
ENDIF(BOOST_ALL_DYN_LINK)
ENDIF(MSVC)
-SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44" "1.45.0" "1.45" "1.46.0" "1.46")
+SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44" "1.45.0" "1.45" "1.46.0" "1.46" "1.47.0" "1.47")
FIND_PACKAGE(Boost 1.36 COMPONENTS ${BOOST_REQUIRED_COMPONENTS})
INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS})