summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-05-05 17:03:59 -0700
committerJosh Blum <josh@joshknows.com>2010-05-05 17:03:59 -0700
commitf27400cd391d2d276df964d8c26ee08aa8ca3662 (patch)
tree084236f5fcdddf4aab1dc73ddf19bf02e716e0ea /host/CMakeLists.txt
parent3198ff91dcd3a06433654f9e50818f4566cbbe13 (diff)
downloaduhd-f27400cd391d2d276df964d8c26ee08aa8ca3662.tar.gz
uhd-f27400cd391d2d276df964d8c26ee08aa8ca3662.tar.bz2
uhd-f27400cd391d2d276df964d8c26ee08aa8ca3662.zip
Removed the boost exception stuff, replaced it with macro that formats the throw site information.
SWIG didnt handle the boost exception stuff, even with custom exception wrappers. Now the boost requirement can be lowered back to 3.6.
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index c309af7e5..f2725e4b3 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -75,7 +75,7 @@ ENDIF(WIN32)
# Setup Boost
########################################################################
SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42")
-FIND_PACKAGE(Boost 1.37 REQUIRED COMPONENTS
+FIND_PACKAGE(Boost 1.36 REQUIRED COMPONENTS
date_time
filesystem
program_options