summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-12-04 11:15:56 -0500
committerJosh Blum <josh@joshknows.com>2010-12-04 11:15:56 -0500
commit148e3856823e93b4e3ae0b178107f4b905879de5 (patch)
tree2ef02f3e2501e941d08ce4f0998027aba8e11735 /host/CMakeLists.txt
parent9d13960d8fb4303979b7986db8c9e1f2c8565312 (diff)
downloaduhd-148e3856823e93b4e3ae0b178107f4b905879de5.tar.gz
uhd-148e3856823e93b4e3ae0b178107f4b905879de5.tar.bz2
uhd-148e3856823e93b4e3ae0b178107f4b905879de5.zip
uhd: only enable C when we are building the USRP-E100 utilty apps
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index e5ce78782..75331ddfc 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -16,7 +16,7 @@
#
CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
-PROJECT(UHD CXX C)
+PROJECT(UHD CXX)
ENABLE_TESTING()
########################################################################