summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-03-21 16:40:21 -0700
committerJosh Blum <josh@joshknows.com>2011-03-21 16:40:21 -0700
commita963caab9b6500ecef015fa5c514f2a7ae23046f (patch)
treebd9bb3dbc1bc1cf8b603b08228810dcb81b68262 /host/CMakeLists.txt
parent3938de0cfedb4c4ca8b5fdb1ed7137ee32208648 (diff)
downloaduhd-a963caab9b6500ecef015fa5c514f2a7ae23046f.tar.gz
uhd-a963caab9b6500ecef015fa5c514f2a7ae23046f.tar.bz2
uhd-a963caab9b6500ecef015fa5c514f2a7ae23046f.zip
uhd: setup cpack components for component based installers
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index bbcf34373..590f1b138 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -156,6 +156,7 @@ CONFIGURE_FILE(
INSTALL(
FILES ${CMAKE_CURRENT_BINARY_DIR}/uhd.pc
DESTINATION ${LIBRARY_DIR}/pkgconfig
+ COMPONENT libraries
)
########################################################################
@@ -166,6 +167,7 @@ INSTALL(FILES
${CMAKE_CURRENT_SOURCE_DIR}/LICENSE
${CMAKE_CURRENT_SOURCE_DIR}/AUTHORS
DESTINATION ${PKG_DOC_DIR}
+ COMPONENT libraries
)
########################################################################