summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilip Balister <philip@opensdr.com>2010-10-20 20:00:09 -0400
committerPhilip Balister <philip@opensdr.com>2010-10-20 20:00:09 -0400
commit635440c5990e7a27fdb38f694123258633e85427 (patch)
tree603ff2312dd612ea7759432f51ffb7a6c7db3448 /host/CMakeLists.txt
parent6b203950d9583ab882628311402e26cf40838aa0 (diff)
parente0c48ba5cc1033cd330e2ce73ceb03740923e954 (diff)
downloaduhd-635440c5990e7a27fdb38f694123258633e85427.tar.gz
uhd-635440c5990e7a27fdb38f694123258633e85427.tar.bz2
uhd-635440c5990e7a27fdb38f694123258633e85427.zip
Merge branch 'master' of ettus.sourcerepo.com:ettus/uhdpriv into usrp_e_mmap_b2
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 6c96706a5..e5ce78782 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -84,7 +84,7 @@ IF(UNIX AND EXISTS "/usr/lib64")
LIST(APPEND BOOST_LIBRARYDIR "/usr/lib64") #fedora 64-bit fix
ENDIF(UNIX AND EXISTS "/usr/lib64")
-SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43")
+SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44")
FIND_PACKAGE(Boost ${BOOST_MIN_VERSION} REQUIRED COMPONENTS
date_time
filesystem