summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-04-13 16:10:34 -0700
committerJosh Blum <josh@joshknows.com>2011-04-13 16:10:34 -0700
commit5e8b0752a41f836f82c64a2c4e25a3786259b60e (patch)
tree47e127d21611bb12f628385370cd1d89a6653e77 /host/CMakeLists.txt
parent44013b92e8d4be8ce036380102ae31b153423b7e (diff)
downloaduhd-5e8b0752a41f836f82c64a2c4e25a3786259b60e.tar.gz
uhd-5e8b0752a41f836f82c64a2c4e25a3786259b60e.tar.bz2
uhd-5e8b0752a41f836f82c64a2c4e25a3786259b60e.zip
uhd: python messages more verbose + print boost configuration info
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 552fe492c..6b342c2d3 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -102,6 +102,8 @@ ENDIF(WIN32)
########################################################################
# Setup Boost
########################################################################
+MESSAGE(STATUS "")
+MESSAGE(STATUS "Configuring Boost C++ Libraries...")
SET(BOOST_REQUIRED_COMPONENTS
date_time
filesystem
@@ -131,6 +133,10 @@ FIND_PACKAGE(Boost 1.36 COMPONENTS ${BOOST_REQUIRED_COMPONENTS})
INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS})
LINK_DIRECTORIES(${Boost_LIBRARY_DIRS})
+MESSAGE(STATUS "Boost include directories: ${Boost_INCLUDE_DIRS}")
+MESSAGE(STATUS "Boost library directories: ${Boost_LIBRARY_DIRS}")
+MESSAGE(STATUS "Boost libraries: ${Boost_LIBRARIES}")
+
########################################################################
# Check Python Modules
########################################################################