summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-04-01 12:02:43 -0700
committerJosh Blum <josh@joshknows.com>2011-04-01 12:02:43 -0700
commit3a1f6c51429cfc195c08f4e327e4e83bf997f911 (patch)
tree03fbe11985b06cbd7f1af7fe5e49352768ce3dd1 /host/CMakeLists.txt
parent6e61e3e495d716e9a82415cbbd83e2133a181a25 (diff)
downloaduhd-3a1f6c51429cfc195c08f4e327e4e83bf997f911.tar.gz
uhd-3a1f6c51429cfc195c08f4e327e4e83bf997f911.tar.bz2
uhd-3a1f6c51429cfc195c08f4e327e4e83bf997f911.zip
uhd: added images and readme installer component
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 290ffdc7d..3808481bf 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -173,7 +173,7 @@ INSTALL(FILES
${CMAKE_CURRENT_SOURCE_DIR}/LICENSE.txt
${CMAKE_CURRENT_SOURCE_DIR}/AUTHORS.txt
DESTINATION ${PKG_DOC_DIR}
- COMPONENT libraries
+ COMPONENT readme
)
########################################################################
@@ -215,7 +215,7 @@ ADD_SUBDIRECTORY(usrp_e_utils)
IF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")
FILE(GLOB _image_files "${UHD_IMAGES_DIR}/*.*")
MESSAGE(STATUS "Using images: ${_image_files}")
- INSTALL(FILES ${_image_files} DESTINATION ${PKG_DATA_DIR}/images)
+ INSTALL(FILES ${_image_files} DESTINATION ${PKG_DATA_DIR}/images COMPONENT images)
ENDIF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")
########################################################################