summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-07-13 20:27:00 -0700
committerJosh Blum <josh@joshknows.com>2010-07-13 20:27:00 -0700
commit1f1651ba46e55017bf598f0824b62be5ae2c5fd8 (patch)
tree097f8b55bd207fdee3c4c1f8149d15914658135a /host/CMakeLists.txt
parent3f1d313c9ffd30c70c609748696b746633e47a8a (diff)
downloaduhd-1f1651ba46e55017bf598f0824b62be5ae2c5fd8.tar.gz
uhd-1f1651ba46e55017bf598f0824b62be5ae2c5fd8.tar.bz2
uhd-1f1651ba46e55017bf598f0824b62be5ae2c5fd8.zip
uhd: time for version minor, path tweaks, notes on windows command line compilation
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 8ae651eca..086e63a2f 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -38,7 +38,7 @@ MESSAGE(STATUS "Using install prefix: ${CMAKE_INSTALL_PREFIX}")
########################################################################
# Local Include Dir
########################################################################
-INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/include)
+INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include)
########################################################################
# Optional Compiler Flags