summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-07-22 23:02:33 -0700
committerJosh Blum <josh@joshknows.com>2010-07-22 23:02:33 -0700
commitab4304f827cdfb5d46e392a14bad012378e4c4e7 (patch)
tree9633976096af2e47a7df8ef60b1df4f8487c70b3 /host/CMakeLists.txt
parentd63390a1150c9d1bf0aa2cbbbb41a4758950e9c1 (diff)
downloaduhd-ab4304f827cdfb5d46e392a14bad012378e4c4e7.tar.gz
uhd-ab4304f827cdfb5d46e392a14bad012378e4c4e7.tar.bz2
uhd-ab4304f827cdfb5d46e392a14bad012378e4c4e7.zip
uhd: moved version extraction code into version.cmake
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 8e28ddb34..ceea5d024 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -20,9 +20,10 @@ PROJECT(UHD CXX)
ENABLE_TESTING()
########################################################################
-# Config Files
+# Config Files (include order is important)
########################################################################
INCLUDE(${CMAKE_SOURCE_DIR}/config/Python.cmake)
+INCLUDE(${CMAKE_SOURCE_DIR}/config/Version.cmake)
INCLUDE(${CMAKE_SOURCE_DIR}/config/CPack.cmake)
########################################################################