summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-03-22 11:57:44 -0700
committerJosh Blum <josh@joshknows.com>2011-03-22 11:57:44 -0700
commit52d66cca9d4930f49dd95696b2075d92662bc85e (patch)
treef74984385c538a232b6af21094c2db88b6056d87 /host/CMakeLists.txt
parent55b4ca73b44735523e5ab3348735a64cbf19cf30 (diff)
downloaduhd-52d66cca9d4930f49dd95696b2075d92662bc85e.tar.gz
uhd-52d66cca9d4930f49dd95696b2075d92662bc85e.tar.bz2
uhd-52d66cca9d4930f49dd95696b2075d92662bc85e.zip
uhd: work on debian package requirements in cpack setup
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 590f1b138..4160e8186 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -110,8 +110,8 @@ IF(MSVC)
ENDIF(BOOST_ALL_DYN_LINK)
ENDIF(MSVC)
-SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44")
-FIND_PACKAGE(Boost ${BOOST_MIN_VERSION} COMPONENTS ${BOOST_REQUIRED_COMPONENTS})
+SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44" "1.45.0" "1.45" "1.46.0" "1.46")
+FIND_PACKAGE(Boost 1.36 COMPONENTS ${BOOST_REQUIRED_COMPONENTS})
INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS})
LINK_DIRECTORIES(${Boost_LIBRARY_DIRS})