summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-29 12:36:17 -0700
committerJosh Blum <josh@joshknows.com>2010-04-29 12:36:17 -0700
commit46699094af9c34efc803388aee8421a4897311c3 (patch)
tree8c39b1e5e253f96e7706b0257a65e62881fe7452 /host/CMakeLists.txt
parent8497eb2ac016f72e2b9a9028e5126bc73f5b0c9a (diff)
downloaduhd-46699094af9c34efc803388aee8421a4897311c3.tar.gz
uhd-46699094af9c34efc803388aee8421a4897311c3.tar.bz2
uhd-46699094af9c34efc803388aee8421a4897311c3.zip
use boost program options for env variables
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index bf8d71b21..c309af7e5 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -68,7 +68,6 @@ IF(WIN32)
ADD_DEFINITIONS(-D_WIN32_WINNT=0x0501) #minimum version required is windows xp
ADD_DEFINITIONS(-DNOMINMAX) #disables stupidity and enables std::min and std::max
ADD_DEFINITIONS(-D_SCL_SECURE_NO_WARNINGS) #avoid warnings from boost::split
- ADD_DEFINITIONS(-D_CRT_SECURE_NO_WARNINGS) #avoid warnings from std::getenv
ADD_DEFINITIONS(-DBOOST_ALL_DYN_LINK) #setup boost auto-linking in msvc
ENDIF(WIN32)