summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-01-14 10:50:07 -0800
committerJosh Blum <josh@joshknows.com>2011-01-14 10:50:07 -0800
commit132e6223794dcf8344fb4f2d32c6e7c39686911e (patch)
tree3240e800a46b3f1a4246595c07da3c6638565347 /host/CMakeLists.txt
parent7121576fff68993fceb5c064d788fa5dcd0aa7e0 (diff)
downloaduhd-132e6223794dcf8344fb4f2d32c6e7c39686911e.tar.gz
uhd-132e6223794dcf8344fb4f2d32c6e7c39686911e.tar.bz2
uhd-132e6223794dcf8344fb4f2d32c6e7c39686911e.zip
uhd: renamed test directory to tests to be consitent
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 32a3f0a62..d0c576ee5 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -179,7 +179,7 @@ IF(ENABLE_LIBUHD)
ENDIF(ENABLE_LIBUHD)
IF(ENABLE_TESTS)
- ADD_SUBDIRECTORY(test)
+ ADD_SUBDIRECTORY(tests)
ENDIF(ENABLE_TESTS)
IF(ENABLE_UTILS)