summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-07-26 11:48:23 -0700
committerNick Foster <nick@nerdnetworks.org>2010-07-26 11:48:23 -0700
commit8d18814cc33cc9a703da5e7eeee00a0d2499074b (patch)
treebaa9d51e6fe867de91662ed9542cfe0bd881b9b8 /host/CMakeLists.txt
parent5ba60fa140d2f6e96aea1394554232809b3eeae9 (diff)
parentf86c25317b457b280c697fc47905c79bdbbc0c93 (diff)
downloaduhd-8d18814cc33cc9a703da5e7eeee00a0d2499074b.tar.gz
uhd-8d18814cc33cc9a703da5e7eeee00a0d2499074b.tar.bz2
uhd-8d18814cc33cc9a703da5e7eeee00a0d2499074b.zip
Merge branch 'master' of ettus.sourcerepo.com:ettus/uhdpriv into codec_gains
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 8e28ddb34..ceea5d024 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -20,9 +20,10 @@ PROJECT(UHD CXX)
ENABLE_TESTING()
########################################################################
-# Config Files
+# Config Files (include order is important)
########################################################################
INCLUDE(${CMAKE_SOURCE_DIR}/config/Python.cmake)
+INCLUDE(${CMAKE_SOURCE_DIR}/config/Version.cmake)
INCLUDE(${CMAKE_SOURCE_DIR}/config/CPack.cmake)
########################################################################