summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-05 17:55:13 -0700
committerJosh Blum <josh@joshknows.com>2010-04-05 17:55:13 -0700
commit57f1f769e5e5bb07a5385955eee9390d0e1de908 (patch)
treea8e844ec12588caef94675b74dd4e050fa1bd963 /host/CMakeLists.txt
parente4f75a9271cc20702444641a3e8d442e12492c11 (diff)
downloaduhd-57f1f769e5e5bb07a5385955eee9390d0e1de908.tar.gz
uhd-57f1f769e5e5bb07a5385955eee9390d0e1de908.tar.bz2
uhd-57f1f769e5e5bb07a5385955eee9390d0e1de908.zip
some doxygen fixes after merge
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 44dc74f8c..d2889fe58 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -138,7 +138,7 @@ IF(DOXYGEN_FOUND)
COMMAND ${DOXYGEN_EXECUTABLE} ${CMAKE_CURRENT_BINARY_DIR}/Doxyfile
COMMENT "Generating documentation with doxygen"
)
- ADD_CUSTOM_TARGET(doxygen_docs ALL DEPENDS ${CMAKE_CURRENT_BINARY_DIR_DOXYGEN})
+ ADD_CUSTOM_TARGET(docs ALL DEPENDS ${CMAKE_CURRENT_BINARY_DIR_DOXYGEN})
INSTALL(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR_DOXYGEN} DESTINATION ${PKG_DOC_DIR})
ENDIF(DOXYGEN_FOUND)