summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-03-27 04:17:53 -0700
committerJosh Blum <josh@joshknows.com>2011-03-27 04:17:53 -0700
commiteb0777811de2f1f1a486391e05aa467f3c64875b (patch)
treea2f2f2699c69b1e2346fdd9492b6cdb30ae9fbff /host/CMakeLists.txt
parentfeeca81266296b2d20ad9081760a936c3e2ed9c1 (diff)
parent2249acd9f97e969f619fa87cb206fc9392b9b5fe (diff)
downloaduhd-eb0777811de2f1f1a486391e05aa467f3c64875b.tar.gz
uhd-eb0777811de2f1f1a486391e05aa467f3c64875b.tar.bz2
uhd-eb0777811de2f1f1a486391e05aa467f3c64875b.zip
Merge branch 'mac_packaging'
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 4160e8186..8516da401 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -163,9 +163,9 @@ INSTALL(
# Install Package Docs
########################################################################
INSTALL(FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/README
- ${CMAKE_CURRENT_SOURCE_DIR}/LICENSE
- ${CMAKE_CURRENT_SOURCE_DIR}/AUTHORS
+ ${CMAKE_CURRENT_SOURCE_DIR}/README.txt
+ ${CMAKE_CURRENT_SOURCE_DIR}/LICENSE.txt
+ ${CMAKE_CURRENT_SOURCE_DIR}/AUTHORS.txt
DESTINATION ${PKG_DOC_DIR}
COMPONENT libraries
)