aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2017-03-24 19:06:32 -0700
committerMartin Braun <martin.braun@ettus.com>2017-03-24 19:06:32 -0700
commitf3cabe9ffd7a27ee8c0a6d57b4e1dd6835760a18 (patch)
tree073efbb38e81ad1f8563c4844dad3f7449eab38b /host/CMakeLists.txt
parent4d3572494e979bb94a929a0485813c0ba3fcc453 (diff)
parent04b205d15bea5ef56d4f96446db6ec20124df9e7 (diff)
downloaduhd-f3cabe9ffd7a27ee8c0a6d57b4e1dd6835760a18.tar.gz
uhd-f3cabe9ffd7a27ee8c0a6d57b4e1dd6835760a18.tar.bz2
uhd-f3cabe9ffd7a27ee8c0a6d57b4e1dd6835760a18.zip
Merge branch 'maint'
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index aab71d7e8..8def96811 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -238,8 +238,8 @@ IF(MSVC)
-D_CRT_NONSTDC_NO_DEPRECATE
-D_WINSOCK_DEPRECATED_NO_WARNINGS
)
- ADD_DEFINITIONS(/MP) #multi-threaded build
- ADD_DEFINITIONS(/bigobj) #Increases the number of addressable sections in an .obj file.
+ # multi-threaded build and increases the number of addressable sections in an .obj file.
+ SET (COMPILE_FLAGS ${COMPILE_FLAGS} /MP /bigobj)
ENDIF(MSVC)
IF(CYGWIN)