aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2016-05-19 17:43:48 -0700
committerMartin Braun <martin.braun@ettus.com>2016-05-19 17:43:48 -0700
commitf34e0beab103ff21315c7d417a68501a7722ef7d (patch)
tree19e0968b3caf670fe6d678ecf3553a74a506916b /host/CMakeLists.txt
parent6842e836e17d782bb13e0958de543478298c73d7 (diff)
parent1aa5d7e2360d2d3d6e843ebe970cd89a9ecc3c0b (diff)
downloaduhd-f34e0beab103ff21315c7d417a68501a7722ef7d.tar.gz
uhd-f34e0beab103ff21315c7d417a68501a7722ef7d.tar.bz2
uhd-f34e0beab103ff21315c7d417a68501a7722ef7d.zip
Merge branch 'maint'
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 012135967..d6b91fc4c 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -453,8 +453,9 @@ UHD_INSTALL(
# Handle pre-built UHD Images for packaging
########################################################################
IF(DEFINED UHD_IMAGES_SRC_DIR AND EXISTS "${UHD_IMAGES_SRC_DIR}")
+ MESSAGE(STATUS "Reading images from directory `${UHD_IMAGES_SRC_DIR}'")
FILE(GLOB_RECURSE _image_files "${UHD_IMAGES_SRC_DIR}/*")
- MESSAGE(STATUS "Using images:")
+ MESSAGE(STATUS "These images files will be installed/packaged:")
FOREACH(_img ${_image_files})
MESSAGE(STATUS " ${_img}")
ENDFOREACH(_img)