aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2015-03-09 16:29:06 -0700
committerMartin Braun <martin.braun@ettus.com>2015-03-09 16:29:06 -0700
commitc646177e54fed77a9508369ed3f7fc20f1d88a8f (patch)
tree7139f179731c704861046ebe087ebcafeeda1c0b /host/CMakeLists.txt
parentd9241b78d32402093c37ab7ce2f4336699219ed4 (diff)
parent17b8f6cf6e6a0b812516ca0641cdac5425996fca (diff)
downloaduhd-c646177e54fed77a9508369ed3f7fc20f1d88a8f.tar.gz
uhd-c646177e54fed77a9508369ed3f7fc20f1d88a8f.tar.bz2
uhd-c646177e54fed77a9508369ed3f7fc20f1d88a8f.zip
Merge branch 'maint'
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 2d3cdcfbd..0c168e09b 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -99,12 +99,12 @@ ENDIF(ENABLE_STATIC_LIBS)
IF(APPLE)
IF(NOT CMAKE_INSTALL_NAME_DIR)
SET(CMAKE_INSTALL_NAME_DIR
- ${CMAKE_INSTALL_PREFIX}/${GR_LIBRARY_DIR} CACHE
+ ${CMAKE_INSTALL_PREFIX}/${LIBRARY_DIR} CACHE
PATH "Library Install Name Destination Directory" FORCE)
ENDIF(NOT CMAKE_INSTALL_NAME_DIR)
IF(NOT CMAKE_INSTALL_RPATH)
SET(CMAKE_INSTALL_RPATH
- ${CMAKE_INSTALL_PREFIX}/${GR_LIBRARY_DIR} CACHE
+ ${CMAKE_INSTALL_PREFIX}/${LIBRARY_DIR} CACHE
PATH "Library Install RPath" FORCE)
ENDIF(NOT CMAKE_INSTALL_RPATH)
IF(NOT CMAKE_BUILD_WITH_INSTALL_RPATH)