aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorTrung Tran <trung.tran@ettus.com>2018-06-12 08:34:53 -0700
committerMartin Braun <martin.braun@ettus.com>2018-06-12 09:33:14 -0700
commit65b0c339f5fe678375a878be7b656780fa721f28 (patch)
tree32eafc773c0a36a8e73ba0e3b70d16334fb65c5e /host/CMakeLists.txt
parentc661c352ca30d6d6f04f33363022a7bd62094e41 (diff)
downloaduhd-65b0c339f5fe678375a878be7b656780fa721f28.tar.gz
uhd-65b0c339f5fe678375a878be7b656780fa721f28.tar.bz2
uhd-65b0c339f5fe678375a878be7b656780fa721f28.zip
cmake: change minimium cmake version support to 2.8.2
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 226cc698e..0ad1df732 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -13,7 +13,7 @@
########################################################################
# Project setup
########################################################################
-CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.8.2)
IF(POLICY CMP0048)
CMAKE_POLICY(SET CMP0048 NEW) # Suppress Version warnings
ENDIF(POLICY CMP0048)