aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2015-06-23 18:30:58 -0700
committerMartin Braun <martin.braun@ettus.com>2015-06-23 18:30:58 -0700
commit0de701af7708112285e35ea038cae4e9034a7001 (patch)
tree709f25205f2f5bf2f8bf529be156c43e49992af4 /host/CMakeLists.txt
parenta9befaac7627c0530a2cbf539fa6388b0b6e1896 (diff)
parent6c804f722cd3e43f7e1b6b804b66c80f868154ca (diff)
downloaduhd-0de701af7708112285e35ea038cae4e9034a7001.tar.gz
uhd-0de701af7708112285e35ea038cae4e9034a7001.tar.bz2
uhd-0de701af7708112285e35ea038cae4e9034a7001.zip
Merge branch 'maint'
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 57624fa63..b0a00db40 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -304,11 +304,11 @@ EXECUTE_PROCESS(
COMMAND ${PYTHON_EXECUTABLE} -c "import os; print os.path.abspath(os.path.join('${CMAKE_SOURCE_DIR}', '..', 'fpga-src'))"
OUTPUT_VARIABLE FPGA_SUBMODULE_DIR
OUTPUT_STRIP_TRAILING_WHITESPACE
- OUTPUT_QUIET
)
-message(STATUS ${FPGA_SUBMODULE_DIR})
IF(EXISTS "${FPGA_SUBMODULE_DIR}/docs/fpga.md")
SET(HAS_FPGA_SUBMODULE TRUE)
+ MESSAGE(STATUS "")
+ MESSAGE(STATUS "Found FPGA submodule: ${FPGA_SUBMODULE_DIR}")
ENDIF(EXISTS "${FPGA_SUBMODULE_DIR}/docs/fpga.md")
########################################################################