aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2015-03-27 13:35:27 -0700
committerMartin Braun <martin.braun@ettus.com>2015-03-27 13:35:27 -0700
commit88ffeb35dadb3d10593be39c9eae2f90c4d7c008 (patch)
tree4dc3fb96097260c3eb46e45ebba39c17efb3af7a /host/CMakeLists.txt
parent5b285598d367b936caf91b615e30e90af8af2a5d (diff)
parent1200721b696751edaceb70a332861f84fb8c16d5 (diff)
downloaduhd-88ffeb35dadb3d10593be39c9eae2f90c4d7c008.tar.gz
uhd-88ffeb35dadb3d10593be39c9eae2f90c4d7c008.tar.bz2
uhd-88ffeb35dadb3d10593be39c9eae2f90c4d7c008.zip
Merge branch 'maint'
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 0c168e09b..2666aa1d3 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -120,7 +120,7 @@ INCLUDE(CheckCXXCompilerFlag)
MACRO(UHD_ADD_OPTIONAL_CXX_COMPILER_FLAG flag have)
CHECK_CXX_COMPILER_FLAG(${flag} ${have})
IF(${have})
- ADD_DEFINITIONS(${flag})
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${flag}")
ENDIF(${have})
ENDMACRO(UHD_ADD_OPTIONAL_CXX_COMPILER_FLAG)