aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2018-04-18 13:52:40 -0700
committerMartin Braun <martin.braun@ettus.com>2018-04-19 09:40:29 -0700
commit3dd065f9f8a50011719fc41fc21a23660f370f6f (patch)
tree969283dd406b1be2f36e7124e6146115a15bb455 /host/CMakeLists.txt
parent566c57e2ac19791e4857e2b211d5763adb272890 (diff)
downloaduhd-3dd065f9f8a50011719fc41fc21a23660f370f6f.tar.gz
uhd-3dd065f9f8a50011719fc41fc21a23660f370f6f.tar.bz2
uhd-3dd065f9f8a50011719fc41fc21a23660f370f6f.zip
cmake: Remove images downloader section
This was replaced with the manifest.
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index ab7f41fb5..226cc698e 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -385,16 +385,6 @@ UHD_INSTALL(FILES
)
########################################################################
-# Images download directory for utils/uhd_images_downloader.py
-########################################################################
-#{{{IMG_SECTION
-# This section is written automatically by /images/create_imgs_package.py
-# Any manual changes in here will be overwritten.
-SET(UHD_IMAGES_MD5SUM "6fc29c5c141e8f3faec6189ab07e458d")
-SET(UHD_IMAGES_DOWNLOAD_SRC "uhd-images_3.11.0.git-227-g9277fc58.zip")
-#}}}
-
-########################################################################
# Register top level components
########################################################################
LIBUHD_REGISTER_COMPONENT("LibUHD" ENABLE_LIBUHD ON "Boost_FOUND;HAVE_PYTHON_PLAT_MIN_VERSION;HAVE_PYTHON_MODULE_MAKO" OFF ON)