aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2013-01-23 04:45:57 -0800
committerJosh Blum <josh@joshknows.com>2013-01-23 04:45:57 -0800
commit1c21d1bc22e35bdb4b91450656974148d11519e0 (patch)
treed60bde38980ce2dacc576112996b4f9779edfa4a /host/CMakeLists.txt
parent190b4328b82c54985c6ca9fed948dcabe9a174db (diff)
parent6b2a2128426f0f17b6375a39efb37d7202f78574 (diff)
downloaduhd-1c21d1bc22e35bdb4b91450656974148d11519e0.tar.gz
uhd-1c21d1bc22e35bdb4b91450656974148d11519e0.tar.bz2
uhd-1c21d1bc22e35bdb4b91450656974148d11519e0.zip
Merge branch 'fhs_work'
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 33c3014e0..5daaf44e0 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -43,7 +43,7 @@ SET(LIBRARY_DIR lib${LIB_SUFFIX})
SET(INCLUDE_DIR include)
SET(PKG_DATA_DIR share/uhd)
IF(NOT DEFINED PKG_LIB_DIR)
- SET(PKG_LIB_DIR ${PKG_DATA_DIR})
+ SET(PKG_LIB_DIR ${LIBRARY_DIR}/uhd)
ENDIF()
SET(PKG_DOC_DIR share/doc/uhd)