summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Hilburn <ben.hilburn@ettus.com>2014-02-04 11:04:07 -0800
committerBen Hilburn <ben.hilburn@ettus.com>2014-02-04 11:04:07 -0800
commit178ac3f1c9950d383c8f64b3df464c0f943c4a23 (patch)
tree318ed621a7b59b7d34d4ce6e4a92f73f0bcef509 /host/CMakeLists.txt
parent2718ac110fa931cc29daf7cb3dc5ab6230ee02ab (diff)
downloaduhd-178ac3f1c9950d383c8f64b3df464c0f943c4a23.tar.gz
uhd-178ac3f1c9950d383c8f64b3df464c0f943c4a23.tar.bz2
uhd-178ac3f1c9950d383c8f64b3df464c0f943c4a23.zip
Merging USRP X300 and X310 support!!
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index ded4bb54c..cd4d87ce5 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -137,6 +137,7 @@ SET(BOOST_REQUIRED_COMPONENTS
system
thread
unit_test_framework
+ serialization
)
IF(UNIX AND NOT BOOST_ROOT AND EXISTS "/usr/lib64")
@@ -213,8 +214,8 @@ UHD_INSTALL(FILES
# Images download directory for utils/uhd_images_downloader.py
########################################################################
-SET(UHD_IMAGES_MD5SUM "0bab468817baa28024c4bf966d923b31")
-SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/maint_images/archive/uhd-images_003.006.002-release.zip")
+SET(UHD_IMAGES_MD5SUM "cf0d5744a4cfe289554309159d1d5259")
+SET(UHD_IMAGES_DOWNLOAD_SRC "http://files.ettus.com/binaries/maint_images/archive/uhd-images_003.007.000-release.zip")
########################################################################
# Register top level components